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ΕΙΣΑΓΩΓΗ 
 
Έχουμε μελετήσει διεξοδικά την έκθεση εξωτερικής αξιολόγησης για το πρόγραμμα σπουδών 
«Office Management (1 Year, Certificate)» της επιτροπής εξωτερικής αξιολόγησης (ΕΕΑ) 
αποτελούμενη από την καθηγήτρια Αικατερίνη Κ. Σαρρή, τον καθηγητή Χρίστο Ν. Σχίζα, την 
αναπληρώτρια καθηγήτρια Χριστίνα Π. Χρίστου και τον φοιτητή Κωνσταντίνο Χαραλάμπους 
η οποία ετοιμάστηκε μετά την επιτόπια επίσκεψη της επιτροπής στο κολέγιο μας στις 4/9/2017. 
 
Θεωρούμε ότι τα σχόλια και οι αξιολογήσεις της επιτροπής γενικά είναι αντικειμενικά και 
κυρίως θετικά. Πιο κάτω παραθέτουμε τις παρατηρήσεις μας πάνω σε θέματα τα οποία 
αναφέρονται στην έκθεση της ΕΕΑ για τα οποία μας ζητήθηκε να τα 
βελτιώσουμε/αναθεωρήσουμε αλλά και σε θέματα τα οποία χρειάζονταν διευκρινήσεις ή/και 
περεταίρω πληροφορίες. Οι παρατηρήσεις μας ακολουθούν την αρίθμηση της έκθεσης της 
ΕΕΑ για εύκολη αναφορά. 
 
1. ΑΠΟΤΕΛΕΣΜΑΤΙΚΟΤΗΤΑ ΔΙΔΑΚΤΙΚΟΥ ΕΡΓΟΥ – ΔΙΑΘΕΣΙΜΟΙ ΠΟΡΟΙ 
 
1.2.6 Στη διδασκαλία υιοθετείται η χρήση σύγχρονων εκπαιδευτικών τεχνολογιών που 
συνάδουν με διεθνή πρότυπα, συμπεριλαμβανομένης πλατφόρμας ηλεκτρονικής 
υποστήριξης μάθησης. 
 
Η κυρία Τούλα Διερωνίτου (καθηγήτρια όλων των μαθημάτων Text Production) κατά τον 
Οκτώβριο και Νοέμβριο του 2017 παρακολούθησε σεμινάριο στο Microsoft Word 2013 για 
επικαιροποίηση των γνώσεων της στο συγκεκριμένο λογισμικό. Το συγκεκριμένο λογισμικό 
πακέτο είναι το λογισμικό που χρησιμοποιεί η καθηγήτρια για τη διδασκαλία των μαθημάτων 
Text Production (δακτυλογραφίας). 
 
1.2.7 Το διδακτικό υλικό (βιβλία, εγχειρίδια, επιστημονικά περιοδικά, βάσεις δεδομένων 
και διδακτικές σημειώσεις) πληροί τις προδιαγραφές που προβλέπει η μεθοδολογία των 
επιμέρους μαθημάτων του προγράμματος σπουδών και επικαιροποιείται σε τακτά 
χρονικά διαστήματα. 
 
Σε όλα τα μαθήματα του προγράμματος σπουδών «Office Management (1 Year, Diploma)» 
όπου δεν υπάρχουν σύγχρονα διδακτικά εγχειρίδια από την αγορά αλλά και σε άλλες 
περιπτώσεις που κρίνεται απαραίτητο, δίνονται στους φοιτητές σημειώσεις που ετοιμάζει ο 
καθηγητής του κάθε μαθήματος. Ενδεικτικά εσωκλείουμε, τις σημειώσεις ενός μόνο 
μαθήματος του CSC106 Word Processing που δίνονται στους φοιτητές του συγκεκριμένου 
μαθήματος ως παράδειγμα ως προς το εύρος και την ποιότητα των σημειώσεων μας (βλέπε 
Παράρτημα 1). 
 
2. ΠΡΟΓΡΑΜΜΑ ΣΠΟΥΔΩΝ ΚΑΙ ΤΙΤΛΟΙ ΣΠΟΥΔΩΝ 
 
2.2.2 Εφαρμόζεται το Ευρωπαϊκό Σύστημα Συσσώρευσης και Μεταφοράς Πιστωτικών 
Μονάδων (ECTS) και υπάρχει πραγματική αντιστοιχία πιστωτικών μονάδων και φόρτου 
εργασίας κατά μάθημα και κατά εξάμηνο για τον φοιτητή, είτε αυτός παρακολουθεί 
συγκεκριμένο πρόγραμμα σπουδών είτε είναι εγγεγραμμένος και φοιτά παράλληλα σε 
περισσότερα προγράμματα σπουδών, σύμφωνα με την ευρωπαϊκή πρακτική στα 
ιδρύματα ανώτερης  εκπαίδευσης. 
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Η αντιστοίχιση των ECTS ανά μάθημα με το φόρτο εργασίας αποσαφηνίζεται για όλα τα 
μαθήματα που προσφέρουμε στο κολέγιο σε πίνακα στο τέλος του course outline του κάθε 
μαθήματος. Εσωκλείουμε το course outline του μαθήματος CSC113 Spreadsheet ως 
παράδειγμα (βλέπε Παράρτημα 2). 
 
2.3 Διασφάλιση Ποιότητας του Προγράμματος Σπουδών 
 
Εσωκλείουμε, τους επικαιροποιημένους μας κανονισμούς και διαδικασίες, στους οποίους 
καθορίζεται η διαδικασία εισαγωγής, ανάπτυξης, παρακολούθησης, αξιολόγησης και 
αναθεώρησης των προγραμμάτων σπουδών του κολεγίου μας (βλέπε Παράρτημα 3). 
 
2.6 Σύνδεση με αγορά εργασίας και κοινωνία 
 
Σε πρόσφατη συνεδρία της ακαδημαϊκής επιτροπής (στο Παράρτημα 4 εσωκλείουμε το 
σχετικό απόσπασμα των πρακτικών) έχει αποφασιστεί να γίνει γνωριμία και να διατηρηθεί 
επικοινωνία με επαγγελματικούς συλλόγους και οργανισμούς όπως τον δικηγορικό σύλλογο, 
τον ιατρικό σύλλογο την Ομοσπονδία Εργοδοτών και Βιομηχάνων και το Κυπριακό Εμπορικό 
και Βιομηχανικό Επιμελητήριο. Η πιο πάνω επικοινωνία έχει σαν στόχο να ενημερώνεται το 
κολέγιο για τις γνώσεις και δεξιότητες που χρειάζεται να κατέχουν οι απόφοιτοι του 
προγράμματος σπουδών «Office Management (1 Year, Certificate)» κατά την άποψη των 
εταιρειών και των επαγγελματιών που είναι μέλη των πιο πάνω επαγγελματικών συλλόγων και 
οργανισμών. Επίσης, η επικοινωνία έχει σαν στόχο την πιο ακριβή εκτίμηση της αναμενόμενης 
απορρόφησης των αποφοίτων του προγράμματος στην αγορά εργασίας. Οι επαφές για τα πιο 
πάνω έχουν ήδη αρχίσει να υλοποιούνται. 
 
Στο πιο πάνω πρόγραμμα σπουδών έχουμε προσθέσει το «μάθημα» SEC406 Internship 
(εσωκλείουμε στο Παράρτημα 5 επικαιροποιημένο E. Table 1: Structure of the Program of 
Study). Το SEC406 Internship αφορά την οργανωμένη πρακτική άσκηση των φοιτητών σε 
επιχειρήσεις. Εσωκλείουμε στο Παράρτημα 6 έγγραφο με τίτλο «SEC406 Internship Guide» 
όπου περιγράφεται η μεθοδολογία και η διαδικασία που διέπει την οργανωμένη πρακτική 
άσκηση καθώς και τα σχετικά έντυπα. Επειδή, η σελίδα του εντύπου «Internship Logbook» 
που αφορά τις εβδομάδες 2 μέχρι 10 είναι η ίδια με αυτή της 1ης εβδομάδας εσωκλείσαμε μόνο 
αυτή της 1ης εβδομάδας. 
 
4. ΥΠΗΡΕΣΙΕΣ ΔΙΟΙΚΗΣΗΣ, ΦΟΙΤΗΤΙΚΗΣ ΜΕΡΙΜΝΑΣ ΚΑΙ ΥΠΟΣΤΗΡΙΞΗΣ 
ΤΟΥ ΔΙΔΑΚΤΙΚΟΥ ΕΡΓΟΥ 
 
4.1 Διοικητικοί Μηχανισμοί 
 
Στο Παράρτημα 7 εσωκλείουμε το έντυπο «Student Facilities and Services Evaluation Form» 
με το οποίο οι φοιτητές αξιολογούν τις εγκαταστάσεις και τις υπηρεσίες του κολεγίου. Οι 
πρώτες αξιολογήσεις θα διεξαχθούν με το τέλος του Fall semester 2017. Τα συμπληρωμένα 
έντυπα θα μελετούν τα μέλη της Διοικητικής Επιτροπής και θα λαμβάνονται κατάλληλα μέτρα 
εκεί και όπου κρίνεται αναγκαίο ώστε να διασφαλίζεται η επάρκεια των εγκαταστάσεων και 
υπηρεσιών του κολεγίου. 
 
ΚΑΤΑΛΗΚΤΙΚΑ ΣΧΟΛΙΑ – ΕΙΣΗΓΗΣΕΙΣ 
 
Το κολέγιο μας από το 2007 κατείχε το «Erasmus University Chartered 2007-2013» και από το 
2014 είναι κάτοχος του «Erasmus Chartered for Higher Education 2014-2020». Το κολέγιο μας 
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συμμετέχει σε προγράμματα κινητικότητας φοιτητών, καθηγητών και διοικητικού προσωπικού 
σε συνεργασία με αριθμό Ευρωπαϊκών ακαδημαϊκών ιδρυμάτων με τα οποία έχει υπογράψει 
σχετικές συμφωνίες συνεργασίας (στο Παράρτημα 8 εσωκλείουμε κατάλογο με τα ιδρύματα 
με τα οποία συνεργαζόμαστε). Ενδεικτικά, κατά το 2017 τρεις καθηγητές μας έλαβαν μέρος σε 
προγράμματα κινητικότητας Erasmus ως ακολούθως: Ο κύριος Μάριος Χαραλάμπους (Dorea 
Educational Institute, Ιταλία), ο Δρ Αντρέας Πετάσης (VUZF University, Βουλγαρία) και Δρ 
Άντης Παναγιώτου (Kolping University of Applied Sciences, Λιθουανία). 
 
Για το πρόγραμμα σπουδών «Office Management (1 Year, Certificate)» θεωρούμε δύσκολη 
αλλά και ζημιογόνα την συμμετοχή φοιτητών σε προγράμματα κινητικότητας. Θεωρούμε μία 
τέτοια συμμετοχή δύσκολη καθότι το αντικείμενο του προγράμματος «Office Management» 
δεν διδάσκεται στα πλείστα αν όχι σε όλα τα ακαδημαϊκά ιδρύματα ένεκα του εξειδικευμένου 
αλλά και μη ακαδημαϊκού χαρακτήρα του αντικειμένου. Επίσης, θεωρούμε ότι αν οι φοιτητές 
του συγκεκριμένου μονοετούς προγράμματος σπουδών λάβουν μέρος σε προγράμματα 
κινητικότητας διάρκειας ενός εξαμήνου θα χάσουν το 50% των μαθημάτων του συγκεκριμένου 
προγράμματος σπουδών και αυτό θα είναι ζημιογόνο για την απόκτηση των απαραίτητων 
γνώσεων και την ανάπτυξη των αναγκαίων δεξιοτήτων που απαιτεί το πρόγραμμα. 
 
 
Ελπίζουμε ότι οι πιο πάνω αλλαγές και βελτιώσεις θα κριθούν ικανοποιητικές. 
 
Τέλος, θα θέλαμε να ευχαριστήσουμε τα μέλη της επιτροπής εξωτερικής αξιολόγησης για τα 
πολύ θετικά σχόλια που περιλαμβάνει η έκθεσή τους. 
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Microsoft Word is one of the most popular word processing programs supported by both Mac and PC 
platforms. Microsoft Word can be used to create documents, brochures, leaflets, outlines, resumes, lists, 
and simple web pages. 
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Opening Microsoft Word On A PC 

To launch Microsoft Word, go to Start > All Programs > Microsoft Office > Microsoft Office Word 2013 
(Figure 1). A blank Word document will open. 

 
Figure 1. Start 

Tab 
 
 
 

2. SAVING THE DOCUMENT  
 
 

Computers crash and documents are lost all the time, so it is best to save often. 
 

 
Saving Initially 
Before you begin to type, you should save your document. To do this, go to File Tab (Figure 2) > Save 
As. Microsoft Word will ask you to choose a location and then browse to a folder to save it in. After 
selecting these a dialogue box (figure 3) will open and you can name the file. Once you have specified 
a name and a place for your new file, press the Save button. 

 
Note: If you want to save your document on a Mac and then open it on a PC you must specify a file 
extension (i.e. .doc). Usually your computer will do this for you, but if it does not you must do this process 
while in Save As. Once you have titled your document, you can give it a file extension by clicking in the 
Format box. Click Microsoft Word Document for the correct file extension and make sure Append File 
Extension is checked.
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Figure 2. File 
Tab 

 

 
Saving Later 
After you have initially saved your blank document under a new name, you can begin writing your paper. 
However, you will still want to periodically save your work as insurance against a computer freeze or a 
power outage. To save, click File tab > Save. 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 3. Saving dialog 
box. 

 
 

3. TOOLBARS AND TABS 
 
 

The new Microsoft Word uses one main toolbar to allow you to modify your document.Within this 
toolbar, you can switch between tabs to determine what you would like to do. 

 
The Main Toolbar contains all the options available to you in Microsoft Word.The file tab (see figure 2) 
allows you to Save, Save As, Save as Adobe PDF, Open, Close, Print, Export, and Share.
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The Home Tab (Figure 4) is Microsoft Words standard view.This is the view most widely used and 
allows you to format text by Font Style, Font Size, Bold, Italic, Underline, Alignment, Numbered List, 
Bulleted List, Indentation, Spacing, and Font Color. 

 

 
Figure 4. Home 

Tab 

The Insert Tab (Figure 5) contains any additives you want to place in your document, including but not 
limited to: Tables, Online Picture/Clip Art searches, Headers, and Footers.These icons are convenient and 
will bring up a dialogue box to give you further options when clicked. 

 

 
Figure 5. Insert 

Tab 
 

 
The Design tab (Figure 6) contains different styles of page formatting.When you type, your layout will 
automatically match the format selected. It also allows you to change the color scheme, watermark, and 
paragraph spacing of the document. 

 
 
 
 
 
 
 

Figure 6. Design 
Tab 

 

 
The Page Layout Tab (Figure 7) contains icons for page setup and paragraph actions, such as Margin, 
Orientation, Size and Columns. 

 

 
Figure 7. Page Layout 

Tab. 
 

 
The References Tab (Figure 8) makes it especially simple to add Table of Contents, Footnotes, Bibliographic 
Information, Indexes and Citations. 

 
 
 
 
 
 
 

Figure 8. References 
Tab.
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The Mailings Tab (Figure 9) is for post office related uses. If you wanted to create custom Envelopes or 
Labels, this is where you would find such actions. 

 
 
 
 
 
 
 
 

Figure 9. Mailings 
Tab. 

 

The Review Tab (Figure 10) is where one can find Spelling  & Grammar, the built in Thesaurus and 
Dictionary, you can Track Changes, Check Word Count, and Show/Add Comments. 

 

 
 
 
 
 
 
 
 

Figure 10. Review 
Tab. 

The View tab (Figure 11) allows you to change the views of your document. 
 

 
 
 
 
 
 
 
 

Figure 11.View 
Tab. 

 

 
The Acrobat Tab (Figure 11) is the final tab. It allows users to format their word documents to Adobe 
PDFs. Documents can be created and attached to email, become embedded Flash Player videos, and run 
actions such as optimization and web publication. 

 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 12. Acrobat 
Tab
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4. FORMATTING 
 

 

Formatting The Document 
 

 
The default page margins for Microsoft Word documents are 1 inch, but you may want to change them for a 
project.To change the page margins on a PC, go to Page Layout Tab > Page Setup box> Margins button. On 
a PC, a dropdown will appear to give a set of standard options, but by clicking “Custom Margins,” a menu 
will appear where you can type irregular margins (Figure 12). 

 
From the same menu (Figure 1), click Portrait if you want your document to be 8.5 x 11 inches (most com 
mon). Click Landscape  if you want your document to be 11 x 8.5 inches. Landscape simply flips the page 
90 degrees. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 13. Changing Margins in the Document Format Menu. 
 
 
 
Formatting Paragraphs 
To format your paragraph, first highlight the paragraph you wish to format.To highlight more than one 
paragraph, click at the beginning of the paragraph and drag the mouse over the text.To apply changes to 
the entire document, select all by hitting Ctrl + A.To specify Alignment, Line Spacing, Indentation, and Page 
Break expand the Paragraph section of the Home Tab.This will open up the Paragraph menu (Figure 13). 

 
The Alignment option allows you to choose how you want your paragraph to look (i.e. justified, right, 
center, or left).The Line Spacing option allows you to set the desired spacing, such as single or double.The 
Indentation option allows you to tab/push the line(s) in your paragraph either left or right.The Page Break 
option is found in Paragraph menu, but you must first select the Line and Page Breaks tab. Page Break 
allows you to split a paragraph or a page up into sections.You can also bring up this menu by right clicking 
(or by hitting Ctrl + Click on a one button mouse) within the document and selecting Paragraph.
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Figure 14. Changing the Paragraph attributes with the Paragraph 

menu. 
 
Cut, Copy, And Paste 
You can use the Cut, Copy and Paste features of Word to change the order of sections within your document, 
to move sections from other documents into new documents, and to save yourself the time of retyping 
repetitive sections in a document. Cut will actually remove the selection from the original location and allow 
it to be placed somewhere else. Copy allows you to leave the original selection where it is and insert a copy 
elsewhere. Paste is used to insert whatever has been cut or copied. 

 
To Cut or Copy: 
Highlight the text by clicking and dragging over the text to be cut or copied. Go to Home Tab > Clipboard 
box > Copy or Home Tab > Clipboard box > Cut. Click the location where the information should be placed. 
Go to Home Tab > Clipboard box > Paste. 

 
Formatting Text 
Before you type, you should select your font style, size, color and attributes (such as bold, italic and underline) 
in the Home Tab.You can expand the Font Menu box to get more options by clicking the down arrow 
(Figure 14). However, if you wish to change text that has already been typed, click and drag over the text 
to be changed to highlight it (or go to Edit > Select All to select the entire document) and change it as 
before. 

 

 
Figure 15. Changing the font attributes in the Font menu.
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Numbered And Bulleted Lists 
To create a simple numbered or bulleted list, click on the Numbering or Bullet button on the Paragraph 
toolbar in the Home Tab.To have more control over the format of your list, click the down arrows beside 
each style of list.Type the first item in the list and press Return to move to the next number or bullet. Press 
Return twice to exit the list. 

 
Adding Columns 
Columns can be used for a variety of document types, such as a trifold brochure.To do this, go to Page 
Layout Tab > Page Setup box > Columns. From the Columns menu, you can choose the number of 
columns, or for more options, click More Columns (figure 17) where you can set column width and 
spacing. Once you select your preferred design, it will show up in the Preview box.This is a nice feature 
because it allows you to see what you are selecting before applying it to your word document.When you 
are happy with how your document looks, click Ok. 

 
Figure 16. Selecting the number of columns from the Columns 

Menu. 
 

 
Headers And Footers 
Headers and Footers can be used to give a uniform look to the pages of your document.To create one, go 
to Insert Tab > Header and Footer. Use this toolbar to insert and format words and objects in the header. 
When editing the header, a new Top View will appear that is specific to headers and footers (Figure 18). 

 
 
 
 
 
 
 
 
 
 

Figure 17. Using the Header and Footer 
toolbar.



ΠΑΡΑΡΤΗΜΑ 1 

10 
 

5. INSERTING AND ADDING OBJECTS 
 

 

Clip Art 
When trying to enhance your word document you may want to include Clip Art and/or Word Art. 
Microsoft Word comes with an Online Pictures button (Figure 19) that contains a large variety of images 
including pictures, borders, and backgrounds.To find a desired image, you can either search through the 
Clip Art gallery or search the Internet with the Bing Image Search engine. 

 
Figure 17. ClipArt and Picture 

galleries 
 

 
To insert Clip Art or Pictures: Go to Insert Tab > Illustrations box > Online Pictures. A dialogue box with 
the Clip Art gallery and the Bing Image Search engine will appear. If you wish to have a Clip Art photo, 
search the image’s description in the Clip Art Gallery. If you wish to have an image from the Internet, 
search the image’s description in the Bing Image Search engine.The picture will be inserted at the location 
of your cursor within your document. If you need to modify you Clip Art, click on it once to select it, and 
small boxes will appear around the corners (See WordArt, Figure 3). Once your Clip Art is selected, you 
can resize your picture by clicking and dragging on the boxes. Holding Shift while clicking and dragging will 
resize the Clip Art proportionately. 

 
You can use the Drawing toolbar to further modify your Clip Art (Figure 2).To delete Clip Art, select it 
by clicking on it until the black boxes appear and then hit Delete. 

 
Figure 18. Searching for clips in the Clip 

Gallery
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Drawing 
To draw in Word, go to the Insert Tab > Illustrations box > Shapes and click the New Drawing Canvas. A 
new toolbar will appear that is specific only to drawing tools. 

 

 
 

Figure 19: Drawing Toolbar. 
 
WordArt 
To insert WordArt, go to Insert Tab > Text box > WordArt  button. Select the desired style and click 
OK.Type the desired text and click Ok.You can further modify your text by using the Drawing toolbar. To 
select your WordArt, click on it, and small boxes will appear in the corners (figure 20). Moving the circle 
arrow anchor on the top of the WordArt  allows the user to change the slant of the WordArt.WordArt can 
be resized and deleted similarly to ClipArt. 
 

 

 
Figure 20: Selected 

WordArt 
 

 
 
Word Wrap 
Word Wrap is part of formatting pictures.To use Word Wrap, select your inserted image, and go to the 
Format Tab > Arrange box. Here users can choose the type of text wrapping style desired. For more 
options. select More Layout Options (Figure 21).
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Figure 21: Selecting a Wrapping 
style. 

 

 
Inserting  From A Previously Created File 
To insert a picture or object that is not in the Clip Gallery, go to Insert Tab > Illustrations box > Picture 
button and select the directory or disk where the file is located.The easiest way to insert a Microsoft Excel 
file or graph is to open Microsoft Excel, copy your information, and switch back to Word to paste. 

 
Creating A Table 
To create a table within your document, go to Insert Tab > Tables box > Table button. Choose the desired 
table size and format by hovering over the boxes, and press Enter on the keyboard.The table will be inserted 
at the cursor’s location within your document.To navigate within your table, use the arrow keys.To modify 
your table, when your table is selected, a Design Tab and Layout Tab will appear in the Toolbar (Figure 22). 
From here, you can add cells, columns or rows, merge or split cells, and further modify your table.To exit 
the table, click outside of it. 

 
 
 
 
 
 

Figure 22:Table options from the 
Toolbar.
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Flowcharts 

Flowcharts are used to create diagrams in Microsoft Word. If you want to create a custom flowchart, you 

can use the Drawing capabilities discussed earlier.To insert Smart Art, go to Insert Tab > Illustrations box > 

Smart Art. A dialogue box will open (Figure 22) with basic choices. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 23: SmartArt 
Graphics. 

 
 
 
 
 

6. PRINTING 
 
 
Ιt is important to always save your document before you print! 

 
 
Print Preview 

Before you print your document, you may want to preview it to make sure you are happy with the page 

layout and appearance of your document.To do this, go to File Tab > Print.This should open up a preview 

of your document (Figure 24).To zoom in on the page, find the scale in the bottom right corner of the 

screen.You can move it back and forth to adjust the magnification.  If you are satisfied with the appearance 

of your document, you can click on the Print icon in the toolbar. If you need to make changes to the 

document or are not ready to print, select Close on the toolbar. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 24: Print Preview box with a preview of the document behind it.
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Printing 

To print your document, go to File Tab > Print > Print, select your desired settings, and then 

click Print again. It is also possible to print by clicking the drop down arrow in the top left 

corner.You can either quick print which will not preview or print preview and print. which 

will show your document . Below it is the option to print with the preview. 
 
 
Saving As A Pdf 

Go to File Tab > Save As Adobe PDF. 

or 

Go to Mailings Tab > Acrobat box > Merge to Adobe PDF button. 
 
 

7. OTHER HELPFUL FUNCTIONS 
 
 

Undo And Redo 

The easiest way to undo an action is with the key commands Ctrl + Z and to redo an 

action with Ctrl + Y. It is important to note that not all actions are undoable, thus it is 

important to save before you make any major changes in your document so you can 

revert back to your saved document.There are also two icons (Figure 

25) above the Main Toolbar near the Save Icon.The left icon is Undo and the right icon is 
Redo. 

 

 

 
 

Figure 25: Undo and Redo 
 
Word  Count 

To get an accurate word count of your document, go to Review Tab > Proofing Box > Word 

Count.This will give you the total number of words in your document (Figure  26). If you 

need to word count a specific section, highlight that section first by clicking and dragging 

over it and then to go Review Tab > Proofing Box > Word Count as before. 

 

Figure 26:Word Count 
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Quitting 
Before you quit, it’s a good idea to save your document one final time. Go to File Tab > Exit 
Word.This is better  than just closing the window, as it insures your document quits correctly. 
 
 

8. SHORCUT  KEYS  FOR MICROSOFT OFFICE 
 
The shortcut keys listed below can be a great help when using Microsoft Office products. 
Not only are they quick and easy, they are also amazing time savers. 

 

 
CTRL+K                    Create a hyperlink 
CTRL+/                      Display HTML tags 
CTRL+T                     Create an Auto Thumbnail of the selected picture  
CTRL+SHIFT+B       Preview a page in a Web browser  
SHIFT+ALT+F11         Display the Microsoft Script Editor 
CTRL+N                    Create a new page 
CTRL+B                    Bold  
CTRL+I                      Italic  
CTRL+U                    Underline  
CTRL+C                    Copy  
CTRL+V                    Paste  
CTRL+Z                     Undo  
CTRL+S                     Save  
CTRL+P                     Print  
CTRL+O                    Open 
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CSC113 SPREADSHEET 

ECTS Course Syllabus 
 

Code 
CSC113 

Title 
Spreadsheet 

ECTS Credits 
6 

Department 
Computer Science 

Instructor 
Dr Yianna Danidou 

Semester 
Spring 

Cycle 
First 

Language of Instruction 
English 

 
Description 
 
An introduction to Excel, one of the most widely used spreadsheet software applications. Coverage includes workbooks 
and worksheets, getting information into Excel and formatting it, adding graphics, working and printing with Excel charts, 
working with Excel databases, macros and the web. 
 
Learning outcomes 
 
By the end of the course, students are expected to: 
 
 Use effectively worksheets; 
 Insert information into Excel and format it; 
 Add graphics; 
 Create and format charts; 
 Familiarize with Excel databases; and 
 Be able to work with macros and the web. 
 
Prerequisite(s): None 
 
Learning methods and educational activities 
 
Lectures, problem solving, labs, lab exercises, discussing questions, assignments preparation, independent and private 
study. 
 
Teaching hours: 39 
 
Assessment methods and weight 
 

Mid-term Examination: 20% 
Assignments: 30% 
Final Examination: 50% 

 
Grading system 
 

90-100  A 85-89  B+ 80-84  B 75-79  C+

70-74  C 65-69  D+ 60-64  D 0-59  F

 
Required book(s) 
 

Title: Microsoft Excel 2013 Step by Step 
Author(s): Curtis D. Frye  
Publisher: Microsoft Press 
Year: 2013  
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Content 
 

Week 1 Working with Excel workbooks: Opening and moving between workbooks and worksheets, moving 
around a worksheet, selecting cells and ranges, adding, deleting and moving sheets, saving workbooks and 
worksheets. 

 
Week 2 Getting information into Excel: Entering text, number, dates and times; Clearing cells, copying data with 

Fill, AutoFill and the Series command; Inserting and deleting rows and columns; Working with name 
ranges; Using formulas and functions; Using Find and replace and Spell Check. 

 
Week 3 Excel formatting: Using the AutoFormat feature; Changing row height and column width; Changing fonts, 

font sizes and alignment; Formatting text, number, dates and times; Applying borders and patterns to a 
worksheet; Hiding and revealing rows and columns; Centering, wrapping and justifying text; Creating 
custom formats; Protecting worksheets and workbooks. 

 
Week 4 Adding graphics to worksheets: Inserting graphics in a worksheet; Working with graphic objects; 

Drawing lines, ellipses, and rectangles; Inserting AutoShapes. 
 

Week 5 Formatting Objects: Selecting, grouping, moving and copying objects; Resizing and aligning objects; 
Formatting objects; Adding text objects; Inserting illustrations and WordArt. 

 
Week 6 Working with Excel charts: Explaining charts; Creating embedded charts; Creating chart sheets; Saving 

and printing; Using the available kinds of charts; Adding titles, texts, legends, and gridlines; Working with 
chart types; Changing the data series used by the chart. 

 
Week 7 Printing with Excel: Understanding the basic ways to print a worksheet; Working with page, setup dialog 

box options; Choosing which pages to print from a document; Previewing print jobs; Controlling the 
various aspects of printing; Changing printer properties; Sending a file on a network. 

 
Week 8 Revision for Mid-term examination. Mid-term Examination. 

 
Week 9 Advanced Excel Features: Creating a database; Adding, editing and deleting records from the database; 

Finding data; Sorting data. 
 

Week 10 Working with Excel database: Using the AutoFilter command to filter data; Using complex criteria with 
AutoFilter command; Designing databases. 

 
Week 11 Working with macros: Creating macros with the Macro Recorder; Stopping the Macro Recorder; Running 

macros; Assigning macros to buttons and graphic objects; Making macros available to all worksheets. 
 

Week 12 Excel and the web: Understanding the web, the Internet, Intranets and HTML; Exploring the web toolbar; 
Creating hyperlinks in worksheets; Excel and the web; Opening workbooks on an Intranet or the Internet; 
Saving workbooks to the Internet; Publishing Excel worksheets on the web. 

 
Week 13 Revision for Final Examination. 

 
Student workload 
 

Activity Hours 
Class attendance 37.5  
Independent Study 30  
Assignments Preparation 27  
Mid-term Preparation 22  
Mid-term Examination 1.5  
Final Exam Preparation 30  
Final Examination 2  
Total 150  
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QUALITY ASSURANCE 
 
Academic Quality 
 
This section is designed as a guide to, and source of reference on, the principles, procedures and administrative practice 
upon which the College’s academic quality mechanisms are based. The College operates in the context of continuous 
development in the areas of quality assurance and quality enhancement. There are a range of bodies both internal and 
external to which College members, individually and collectively, are accountable for the quality and standard of 
academic provision. Internally, quality assurance procedures are developed on the basis that each member of College has 
personal responsibility for the maintenance of academic standards. External quality assurance is dealt by the Cyprus 
Agency of Quality Assurance and Accreditation in Higher Education and the Cyprus Ministry of Education and Culture. 
 
The College sees the definition, communication and enhancement of academic standards relating to a number of key 
aspects of College work: 
 
1. The access, admission and induction of students; 
2. Systems for program of study design, approval and review; 
3. Program of study operation, teaching and learning; 
4. Student assessment, progression and levels of academic attainment; 
5. Systems for the appointment and appraisal of staff; and 
6. Student guidance and learner support. 
 
In relation to each of these areas, the College has defined responsibilities resting with individuals or committees within 
the College for the: 
 
1. Setting of standards; 
2. Communication of standards; and 
3. Monitoring, reviewing, evaluation and enhancement of standards. 
 
The quality assurance procedures in place are sanctioned by and operate through the academic committee, department 
heads and faculty members. Part of the academic committee duties is to undertake checks, from time to time, to monitor 
the extent to which the College’s declared policies and procedures on academic issues are being followed. The academic 
committee is responsible for monitoring and evaluating the effectiveness in practice of the quality control mechanisms 
described in the internal regulations, College intranet and prospectus. 
 
What follows is a detailed description of the procedures involved in quality assurance. 
 
Development and approval of a new program of study 
 
Before a new program of study can be introduced it must obtain approval for its development. A suggestion for a new 
program of study may originate from a variety of sources: e.g. a faculty or administration member of the College, a student 
of the College or an external source. A suggestion for a new program of study may arise for various reasons, for example, 
identified niche market; student feedback; strategic opportunity; growth market. Suggestions for a new program of study 
are accompanied by a 2-4 page supporting document/paper that briefly includes:  
 
• the proposed name, aims and description of the program; 
• the target market and evidence of market demand; and  
• need for special resources. 
 
The proposal is placed on the agenda of the academic committee’s next scheduled meeting. The academic committee has 
to decide whether to proceed with the development of the proposal. If the committee is positive about the development 
of the new program it ratifies the composition of an ad hoc committee composed of a number of appropriate people that 
will develop the proposal and appoints a chairperson for the committee. The appointed members of the ad hoc committee 
must consist of people with experience/knowhow in the field of the particular program of study, people with experience 
in teaching, research and curriculum development. Normally, the committee will consist mostly of faculty members of 
the College but sometimes of external individuals (e.g. industry experts, alumni, members of professional associations). 
The committee’s chairperson will have the responsibility for steering the proposal through the development process. The 
committee’s chairperson will have responsibility for submitting to the academic committee members, before the due date 
set by the academic committee, the developed proposal. The developed proposal should include the following for the 
program of study: 
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1. Name 
2. Final higher education qualification awarded 
3. Type (academic / vocational, conventional / distance learning) 
4. Duration of studies 
5. Language of instruction 
6. Admission requirements 
7. Special provision for students’ assessment 
8. Purpose and objectives (of the program) 
9. Learning outcomes (of the program) 
10. Curriculum 
11. Course sequence (courses per semester) 
12. Syllabus for each course of the program of study 
13. Academic / teaching personnel and their curriculum vitae (must include their qualifications and research record) 
14. A list of the courses the academic / teaching personnel will teach 
15. Infrastructure necessary to run the program (e.g. special laboratories, software, equipment, library material) 
16. Relation with similar programs in Cyprus, UK, Europe and USA 
17. Relation with any external examinations 
18. Relation with any recognition/membership requirements of a related professional association/body (ETEK, etc). 
19. Feasibility study for the offering of the program of study which must include, amongst others the tuition and other 

fees of the program, the proposed number of students and graduates’ employability prospects. 
 
A copy of the developed proposal is given to each member of the academic committee. The academic committee following 
a thorough evaluation of the proposal meets within 15 days in order to decide one of the following courses of action: 
 
1. To approve the developed proposal (with or without requesting any minor changes that the ad hoc committee will be 

asked to implement) and decide who the program’s coordinator will be; 
2. To refer back the developed proposal to the ad hoc committee chairperson for further consideration (pointing out 

serious issues that must be considered); 
3. To defer consideration of the developed proposal until a later date; and 
4. To have no further consideration of the developed proposal. 
 
It is important that the proposal is initiated in sufficient time for all stages of the procedure for approval to be completed 
before the proposal is due to take effect. The Academic Committee will receive proposals no later than the 30th of June 
(15 months before the start of offering the program of study). 
 
Once the developed proposal is approved, the College prepares the application for evaluation – accreditation of a program 
of study and any other documents and submits them to the Cyprus Agency of Quality Assurance and Accreditation in 
Higher Education. 
 
Monitoring of quality of the education offered 
 
Monitoring and evaluation is the process of systematically gathering and scrutinising relevant information and critical 
reflection on its significance. The purposes of these activities are: 
 
1. The assessment of the quality of provision; 
2. The identification of deficiencies and strategy for remedy; 
3. The sharing and reinforcing of good practice; and 
4. The encouragement of innovation and subsequent enhancement of good standards. 
 
The routine monitoring of academic provision is carried out throughout the year and is the formal responsibility of 
individual instructors through the academic committee. 
 
A critical appraisal will normally cover a review of areas like: 
 
1. Aims and objectives: the extent to which these have been satisfied, and of their continuing relevance; 
2. Curriculum: including the arrangements for teaching, learning and assessment; 
3. Staffing and resources; 
4. Learning services and student support services related to the course; 
5. Student views; 
6. Relevant staff development research; 
7. Views of the Cyprus Ministry of Education and Culture and the Cyprus Agency of Quality Assurance and 

Accreditation in Higher Education on any academic issue; and 
8. Where appropriate, vocational and career aspects of relevance to the course through external input from employers 

and other bodies. 
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Review and evaluation of an existing program of study 
 
Every 2 years since the day a program of study started being offered is reviewed and evaluated by its program coordinator. 
The purpose of the review and evaluation is to facilitate continuing academic development and, where appropriate, 
change. The program’s coordinator prepares a report providing information on the following: 
 
1. A review of the program’s of study aspects (see aspects considered when developing a new program of study); 
2. A review of student views; 
3. Statistics on students admitted and students graduated; 
4. Any aspects of good practice; 
5. A critical appraisal of the operation of the program; and 
6. Suggestions, if necessary, for revising any of the program’s of study aspects (see aspects considered when developing 

a new program of study) and the rationale for any proposed revisions. 
 
The report is provided to the academic committee members and the discussion related to the particular program’s  review 
is placed on the agenda of the academic committee’s next scheduled meeting. 
 
In the meeting, following a thorough examination of the report by committee members, the academic committee decides 
one of the following: 
 
1. the program is being offered adequately; 
2. the program needs to be revised (in such a case the revision of an existing program is initiated); or 
3. the programs needs to be discontinued (in such as case). 
 
Revision of an existing program of study 
 
Minor revisions related to a program of study (e.g. change in the syllabus of a course, change of main book) are 
implemented by the appropriate faculty members and approved by the appropriate Department Head. For any major 
revisions the procedure described below applies. 
 
A suggestion for revising an existing program of study may originate from a variety of sources: e.g. a faculty or 
administration member of the College, a student of the College or an external source and should be presented to the 
academic committee for examination. It is important that the proposal is initiated in sufficient time for all stages of the 
procedure for approval to be completed before the proposal is due to take effect. The Academic Committee will receive 
proposals no later than the 30th of June (15 months before the start of offering the program of study). 
 
The proposal is placed on the agenda of the academic committee’s next scheduled meeting. The academic committee has 
to decide whether to proceed with revising the existing program of study. If the committee is positive, it ratifies the 
composition of an ad hoc committee composed of appropriate members that will prepare a proposal regarding the revision 
of the program and appoints a chairperson for the committee. The appointed members of the ad hoc committee must 
consist of people with experience/knowhow in the field of the particular program of study, people with experience in 
teaching, research and curriculum development. Normally, the committee will consist mostly of faculty members of the 
College but sometimes of external individuals. The committee’s chairperson will have the responsibility for steering the 
proposal through the preparation of the proposal. The committee’s chairperson will have responsibility for submitting to 
the academic committee members, before the due date set by the academic committee, the developed proposal. The 
developed proposal should include the following for the program of study: 
 
1. Revision(s) suggested; 
2. Reasons for requesting these revision(s); 
3. Benefits from proceeding with these revisions(s); and 
4. Drawbacks from proceeding with these revision(s). 
 
A copy of the developed proposal is given to each member of the academic committee. The academic committee following 
a thorough evaluation of the proposal meets within 15 days in order to decide one of the following courses of action: 
 
1. To approve the proposal (with or without requesting any minor changes that the ad hoc committee will be asked to 

implement); 
2. To refer back the proposal to the ad hoc committee chairperson for further consideration (pointing out serious issues 

that must be considered); 
3. To defer consideration of the developed proposal until a later date; and 
4. To have no further consideration of the developed proposal. 
 
Once the developed proposal is approved, the College prepares the application for evaluation – accreditation of a program 
of study and any other documents and submits them to the Cyprus Agency of Quality Assurance and Accreditation in 
Higher Education. 
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Discontinuation of an existing program of study 
 
Occasionally, there may arise a need to discontinue a program of study. This need may arise for the following reasons: 
 
1. The program of study has become obsolete or irrelevant, either academically or professionally; 
2. Student demand for the program of study does not justify its continuation; and 
3. Major concerns in relation to the quality of the program of study, identified over time have not been adequately 

addressed. 
 
The decision to discontinue a program of study may only be taken by the academic committee. 
 
Where a staff member wishes to discontinue a program of study, a written suggestion should be submitted to the academic 
committee setting out the reasons for the recommendations and indicating any necessary arrangements to protect the 
status and choice of existing and potential students. The academic committee may itself initiate consideration of the 
discontinuation of a program. It may consider such proposals following consultation with the relevant faculty members. 
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ACADEMIC COMMITTEE MEETING 

 
29 September 2017 

 
PRESENT 
 
Name Job title 
Charalambos Louca Head of Business Department 
Marios Charalambous Head of Hospitality and Tourism Department 
Tasos Anastasiou Director of Admissions 
Lakis Agathocleous Director of Administration  
Maria Ellinidou Administration Officer 

 
A meeting of the Academic Committee was held on Friday, 29 September 2017 at 11:30 in Room 
B116. Below are the minutes of this meeting. 
 
MINUTES 
 
Minutes of previous meeting 
 
It was agreed that the minutes of the previous meeting were an accurate record. 
 
Enhance the connection between the Certificate in Office Management and the labor market 
 
In relation to the comment “that we needed to enhance the connection between our Certificate in 
Office Management program of study and the labor market” in the report of the External Evaluation 
Committee of the Agency of Quality Assurance and Accreditation in Higher Education, it was 
decided to meet and have regular communication with professional associations and organizations 
such as the Bar Association, the Medical Association, the Federation of Employers and Industrialists 
and the Cyprus Chamber of Commerce and Industry. The purpose of the above communication is to 
inform the college about the knowledge and skills that Office Management (1 Year, Certificate) 
graduates must have in the opinion of the companies and professionals who are members of the above 
professional associations and organizations. Also, the communication aims to enable the College to 
assess more accurately the expected absorption of the graduates of the program in the labor market. 
 
 
Chairperson 
 
 
 
 
Dr. Charalambos Louca 
Head of Business Department 
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E. TABLE 1: STRUCTURE OF THE PROGRAM OF STUDY 

PROGRAM REQUIREMENTS ECTS 

Compulsory courses 
 
CSC106 Word Processing 
CSC113 Spreadsheet    
ENG108 English I 
ENG109 English II 
SEC101 English Text Production I 
SEC106 Office Administration I 
SEC107 Office Administration II 
SEC201 English Text Production II 
 

 
 
 
6 
6 
6 
6 
6 
6 
6 
6 

 
Elective courses 
  
12 ECTS of the following: 
 
(α) Courses of specialization 
 
SEC102 Greek Text Production I 
SEC104 Greek Shorthand I 
SEC105 Greek Shorthand II 
SEC202 Greek Text Production II 
SEC406 Internship 
 
(β) General Education courses / Free Electives 
 
ACC105 Book-Keeping I 
ACC106 Book-Keeping II 
ACC107 Book-Keeping III 
ACC108 Book-Keeping IV 
CSC109 Internet and Electronic Communication 
CSC114 Presentations Application 
GRE101 Modern Greek I 
GRE201 Modern Greek II 
HST101 European History 
HST102 History of Cyprus 
MAR205 Public Relations 
PHI101 Introduction to Philosophy 
POL101 Political Studies 
PSY101 Introduction to Psychology 
SOC101 Principles of Sociology 
 

 
 
 
 
 

 
6 
6 
6 
6 
6 
 
 
 
6 
6 
6 
6 
6 
6 
6 
6 
6 
6 
6 
6 
6 
6 
6 

Undergraduate / Postgraduate Assignment 
 

 
 
 

Practical training 
  

       Total  ECTS 60 
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SEC406 INTERNSHIP 

 

GUIDE 
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Below you may find the procedure concerning the internship of students: 

 

1. Preparing the Curriculum Vitae 

 

Students who would like to do an internship are requested to prepare their Curriculum Vitae (CV) 

and send it to their academic advisor. The CV must include at least the following: 

 

 Personal information: (full name, nationality, address, phone number, email) 

 Education: (name of the educational institution, location, degree, dates) 

 Experience if any: (organization, location, job duties, dates) 

 Abilities: (extra qualifications that the student has such as computer skills) 

 Languages 

 Hobbies if any 

 Photo 

 

2. Finding an organization to provide the internship 

 

The student’s academic advisor sends his/her advisees’ CVs along with an explanation as to what 

he/she is looking, to suitable organizations (based in the same country as the students) that can 

provide paid or unpaid internship related to business administration. Interested organizations will 

then arrange with the academic advisor to interview those students they are interested to host for 

an internship. The interview may take place at the organization’s offices or at the College. 

 

Alternatively, a student may find his/her potential organization, which is willing to offer him/her 

internship by him/herself. In such a case, the student’s academic advisor must check that the job 

position and duties are appropriate before he/she approves the internship. 

 

3. Completing the formalities prior to the beginning of the internship 

 

Once the organization decides to accept a student for an internship, he/she needs to assign a 

suitable and a qualified supervisor who will be responsible throughout the student’s internship 

for observing the student’s work, providing guidance and support, analyzing the student’s work 

and providing him/her with feedback. Finally, the work supervisor is responsible for evaluating 

the student. 
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The student’s academic advisor sends to the work supervisor and the student via email the 

internship guide, the internship specifications (special attention is given to the learning outcomes 

that must be achieved), the internship obligations form, the internship evaluation form and the 

Internship Log Book. The advisor then explains to the work supervisor what his/her obligations 

in terms of the internship are and what is expected from him/her to do regarding the student’s 

internship, how the logbook must be completed and what is expected from him/her to do in terms 

of the student’s internship evaluation. With the use of the logbook the student will keep record 

of his/her weekly activities at the working place. Similarly, the advisor explains to the student 

what his/her obligations in terms of the internship are and what is expected from him/her to do 

during the internship and how the logbook is completed. 

 

They are then asked to sign the Internship Obligations form. The form specifies the obligations 

of the student and the work supervisor in regards to the internship. In addition, any other 

necessary formalities that usually apply regarding employment must be completed (e.g. signing 

of employer’s contract, obtaining work permit). 

 

4. Student academic advisor role 

 

The student’s academic advisor is responsible for any communication between the work 

supervisor and the student and for resolution of any problems that may arise during the student’s 

internship. The advisor is responsible to visit the student’s workplace during the mid-period and 

final student evaluation by the work supervisor to: 

 

1. have a private meeting with the student to discuss the student duties and tasks executed, 

see how he/she is getting on with the internship, make sure that the logbook was properly 

completed and make sure that everything is fine; 

2. have a private meeting with the work supervisor to discuss the duties and tasks executed 

by the student, to see how the student is getting on with the internship (from the work 

supervisor’s perspective), let the work supervisor know in case the logbook was not 

properly completed, suggest ways to enhance the student’s learning and help the supervisor 

complete the internship evaluation form accurately and objectively; and 

3. obtain a copy of the completed form to the student’s academic advisor along with his/her 

comments as to how the internship went so far. 

 

During the final evaluation the advisor collects the fully completed logbook for the College 

records. 
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Each work supervisor cannot supervise more than 3 students concurrently. Each academic 

advisor cannot supervise more than 5 students concurrently. 

 

5. During the internship 

 

The student must do his/her best to perform and behave as good as possible during the internship. 

Upon completion of the internship, the student must make sure that he/she will be leaving the job 

on the very best of terms. The student should receive regularly oral feedback from his/her 

supervisor concerning his/her performance. 

 

The student needs to complete the logbook at the end of each week of the internship or on a daily 

basis and give the logbook to his/her work supervisor at the end of each week. At the end of each 

week of internship the work supervisor must complete his/her part of the logbook. 

 

The duration of the internship is 150 hours. Once the student completes 75 hours of internship 

the work supervisor needs to inform the student advisor that 75 hours have been completed. The 

student advisor will visit the student at his/her workplace for the student evaluation. 

 

The supervisor, with the help of the academic advisor, will evaluate the student with the use of 

the Internship Evaluation form for approximately the first 75 hours. Once the form is completed 

a copy of the form is given to the student and to the supervisor. The original form is maintained 

by the academic advisor. The supervisor orally provides feedback to the student about his/her 

performance and explains to him/her the marks given in the evaluation. 

 

The same will happen when the 150 hours of internship will be completed. The supervisor will 

assess the student for the remaining hours of internship that were not previously assessed. Each 

assessment weights 50% towards the final mark. The dates and the times of the visits are agreed 

between the academic advisor, the student and the supervisor so that both the student and the 

supervisor are available at the evaluation meetings. In addition, during the visit the logbook must 

be available and up to date so that the academic advisor can inspect it. The areas in which the 

student is assessed and their weight are clearly described in the evaluation form. 
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6. After the completion of the internship 

 

Once the internship and the second assessment is over the student and the work supervisor need 

to make sure that the logbook is fully completed and the academic advisor collects the logbook 

from the student. The student may continue to work at his/her employer after the 150 hours of 

internship are completed but this will not form part of the college-assessed internship. The 

employer must issue a letter confirming that the student worked at the employer. The letter must 

also provide the dates and the total hours the student worked. Finally, the employer may write in 

the letter if he/she wishes some good words about the student’s performance, character and 

behavior. 
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SEC406 INTERNSHIP SPECIFICATIONS 

 
Code 
SEC406 

Title 
Internship 

ECTS Credits 
6 

Department 
Business 

Instructor 
 

Semester 
Fall, Spring or Summer 

Cycle 
First 

Language of Instruction 
English 

 
Description 
 
Internship, is a practical training activity which is directed by the College and takes place at an 
organization where the student will execute duties related to office management. The internship 
allows a student to apply academic knowledge and empirically improve his/her office management 
skills in a real business environment. The Internship, which is of 150 working hours, is carried out in 
any semester of an academic year and is initiated after students complete 30 ECTS credits. 
 
Aim 
 
The internship aims to give students the opportunity to apply learned academic knowledge, in 
business environments and by meeting real business challenges to develop their professional skills 
and capabilities. 
 
Learning Outcomes 
 
By the end of the Internship, students are expected to: 
 
 Demonstrate an ability to apply the necessary academic knowledge required by the job position. 
 Demonstrate an ability to use effectively and efficiently relevant technology for meeting the needs 

of the job position. 
 Demonstrate an ability to apply the appropriate managerial skills in meeting the needs of the 

assigned job. 
 Develop conceptual skills and be able to analyse correctly situations and take appropriate action. 
 Show an ability effectively to carry out managerial roles and functions including planning, 

organizing, leading and controlling. 
 Establish sound accountability. 
 Develop sound communication skills. 
 Show an ability to work effectively in teams for achieving organizational goals. 
 Develop personal ethical standards and values that determine responsibilities to co-workers and 

the organization. 
 Develop problem-solving and decision-making skills and demonstrate an ability to apply 

analytical and critical thinking in decision-making. 
 
Prerequisite(s): have completed at least 30 ECTS credits 
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INTERNSHIP OBLIGATIONS FORM 

 

USED BY THE STUDENT 
 

Complete the necessary details of this section, read your obligations and sign. 
 

Student Name (only surname in CAPITAL letters) 

 

Student Number 

 

OBLIGATIONS OF THE STUDENT 
The duration of the internship is 150 hours. It is of paramount importance that you approach the internship in an appropriate 
attitude and state of the mind. Be curious, inventive, generous with your time, obliging, flexible and above all respectful to those 
you work with. You must do your best to perform and behave as good as possible during the internship. Upon completion of the 
internship, you must make sure that you will be leaving the job on the very best of terms. Under no circumstances should you 
leave your work before the end of the internship without prior informing the College. 
 
In case of a problem arising you must try to solve it with the person directly involved. If that fails, go to your work supervisor or 
his/her superior, and if that fails too, call your advisor immediately. 
 
You need to complete your part of the logbook at the end of each week of internship or on a daily basis and give the logbook to 
your work supervisor at the end of each week. The log book must be available and up to date during the assessment visits. 
 
You must be available during the assessment meeting, which will take place twice during the internship to discuss anything 
related to your internship with your academic advisor and supervisor. 
 
Once the internship and the second assessment is over you need to make sure that the logbook is fully completed and return the 
completed logbook to the academic advisor. 
I the undersigned certify that all the above obligations have been explained to me by my academic advisor and they are understood 
and accepted. 
Signature 
 
 

Date 

 

USED BY THE WORK SUPERVISOR 
 

Complete the necessary details of this section, read your obligations and sign. 
 

Work Supervisor Name 
 
 

Organization 

OBLIGATIONS OF THE WORK SUPERVISOR 
The duration of the internship is 150 hours. 
 
The student should receive regularly oral feedback from you concerning his/her performance. At the end of each week of 
internship you must complete your part of the logbook. 
 
Once the student completes 75 hours of internship you need to inform the student advisor that 75 hours have been completed. 
 
You must be available during the assessment meeting, which will take place twice during the internship to discuss the internship 
of the student with the student’s academic advisor. The logbook must be available and up to date during the visit. You must 
assess the student with the use of the Internship Evaluation form twice during the internship (following the completion of at least 
75 hours and following the completion of the 150 hours). Following each assessment you must orally provide feedback to the 
student about his/her performance and explain to him/her the marks given in the evaluation. 
 
Once the internship and the second assessment is over you need to make sure that the logbook is fully completed. 
 
The employer must issue a letter confirming that the student worked at the employer. The letter must also provide the dates and 
the total hours the student worked. In addition, the employer may write in the letter if he/she wishes some good words about the 
student’s performance, character and behavior. 
I the undersigned certify that all the above obligations have been explained to me by the student’s academic advisor and they are 
understood and accepted. 
Signature 
 
 

Date 
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INTERNSHIP 
 

LOGBOOK
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INTERNSHIP LOGBOOK 
 
Student Name:            
     
Student Number:             
 
Program of Study:            
 
Duration of Internship:  From:    Until:     
 
Organization Name:           
 
Address:             
     
              
 
Telephone Number:           
 
Email:             
 
Work supervisor name:           
 
Work supervisor job title:          
 
Telephone Number:           
 
Email:             
 
 
Academic advisor name:           
 
Telephone Number:           
 
Email:             
 
 
This logbook should be returned to the College upon completion of the internship. 
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WEEK 1 

SECTION 1 USED BY THE STUDENT 
Complete this section at the end of this week or on a daily basis and give the logbook to your work supervisor at the end of this 
week. 
Description of duties executed: 
 

 
 
 
 
 
 
 
Student Signature 
 
 

Date 

 

SECTION 2 USED BY THE WORK SUPERVISOR 
Complete this section and return the logbook to the student. In your comments you may complete anything else which is important 
that the student omitted to write in section 1, comment on the student’s performance and behavior. In addition, you may write 
about any unexcused absences of the student. By signing this section you confirm your agreement with what the student writes 
in section 1, so in case there is anything you disagree please clarify it in your comments. 

Day Date Hrs worked Day Date Hrs worked 

Monday   Saturday   

Tuesday   Sunday   

Wednesday    Total  

Thursday    Previous Cumulative Total  

Friday    Cumulative Total  

Supervisor’s comments: 
 

 
 
 
 
 
 
Supervisor Signature 
 
 

Date 
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INTERNSHIP EVALUATION FORM 

 

 

USED BY THE WORK SUPERVISOR 
 

Complete the necessary details and check () the box of your choice in the evaluation areas so that an objective and fair picture 
regarding the student is presented. Following the first evaluation and the second evaluation make a copy of the completed form 
and give it to the student. 
 

Student Name (only surname in CAPITAL letters) 

 

Student Number 

 

Organization 
 
 

Industrial Sector (e.g. Trade, Banking, Tourism) 

 

1ST EVALUATION 
Date 
 
 

Hours Completed 

EVALUATION AREAS Performance  

Performance Indicators (1: Completely lacks, 2: Limited/Minimal, 
3: Adequate/Average, 4: Above average, 5: Exceptional) 

1 2  3 4 5 Mark

1 Academic knowledge: Student has sufficient academic knowledge. 
Understands concepts and applies knowledge on the job. 

      

2 Technical skills: Student possesses the technical skills required for this 
position. Uses appropriate technology for tasks. Uses technology to perform 
effectively. 

      

3 Analytical ability and judgment: Student demonstrates the ability to 
analyze and discern facts. Applies skills appropriate for carrying out tasks 
and solving problems. Makes sound decisions. 

      

4 Accountability: Student is punctual in attending work, meetings and 
appointments. Is reliable and follows through in an appropriate and 
dependable manner. 

      

5 Planning and organization: Student sets realistic goals. Organizes and 
prioritizes assigned tasks. Able to manage multiple assignments. 

      

6 Communication skills: Student demonstrates good oral communication 
skills. Writes clearly and concisely. Is willing to speak up, communicate 
information, and ask questions. 

      

7 Ability to work in a team: Establishes credibility among team members. 
Shares information and resources with others. Assists and cooperates with 
co-workers. Demonstrates willingness to put forth extra time and effort. 
Assumes appropriate leadership role(s). 

      

8 Personal integrity/ethical behavior: Demonstrates personal ethical 
standards and values that determine responsibilities to co-workers and the 
organization. 

      

9 Attitude towards the job: Shows enthusiasm in carrying out the assigned 
tasks. 

      

10 Problem-solving/decision-making skills: Analyzes situations and takes 
appropriate action. Offers creative solutions to problems. Collects and 
analyzes information relevant to completing a task and establishes a course 
of action within the given timeframe. Resolves problems in an appropriate 
timeframe. 

      

Evaluation 1 Total mark %  
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INTERNSHIP EVALUATION FORM 

 

 
Comments (regarding the above evaluation): 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
Suggestions for improvements: 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
Work Supervisor Name 
 
 

Work Supervisor – Signature 
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INTERNSHIP EVALUATION FORM 

 

 

2ND EVALUATION 
Date 
 
 

Hours Completed 

EVALUATION AREAS Performance  

Performance Indicators (1: Completely lacks, 2: Limited/Minimal, 
3: Adequate/Average, 4: Above average, 5: Exceptional) 

1 2  3 4 5 Mark

1 Academic knowledge: Student has sufficient academic knowledge. 
Understands concepts and applies knowledge on the job. 

      

2 Technical skills: Student possesses the technical skills required for this 
position. Uses appropriate technology for tasks. Uses technology to perform 
effectively. 

      

3 Analytical ability and judgment: Student demonstrates the ability to 
analyze and discern facts. Applies skills appropriate for carrying out tasks 
and solving problems. Makes sound decisions. 

      

4 Accountability: Student is punctual in attending work, meetings and 
appointments. Is reliable and follows through in an appropriate and 
dependable manner. 

      

5 Planning and organization: Student sets realistic goals. Organizes and 
prioritizes assigned tasks. Able to manage multiple assignments. 

      

6 Communication skills: Student demonstrates good oral communication 
skills. Writes clearly and concisely. Is willing to speak up, communicate 
information, and ask questions. 

      

7 Ability to work in a team: Establishes credibility among team members. 
Shares information and resources with others. Assists and cooperates with 
co-workers. Demonstrates willingness to put forth extra time and effort. 
Assumes appropriate leadership role(s). 

      

8 Personal integrity/ethical behavior: Demonstrates personal ethical 
standards and values that determine responsibilities to co-workers and the 
organization. 

      

9 Attitude towards the job: Shows enthusiasm in carrying out the assigned 
tasks. 

      

10 Problem-solving/decision-making skills: Analyzes situations and takes 
appropriate action. Offers creative solutions to problems. Collects and 
analyzes information relevant to completing a task and establishes a course 
of action within the given timeframe. Resolves problems in an appropriate 
timeframe. 

      

Evaluation 2 Total mark %  

Evaluation 1 & 2 Total mark %  

Letter grade  

 
Notes: To find the total mark you need to add up all the individual marks awarded. 

 
The letter grade is the letter equivalent of the total mark according to the table below: 
 

Mark 90-100 85-89 80-84 75-79 70-74 65-69 60-64 Below 60 
Grade A B+ B C+ C D+ D F 
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INTERNSHIP EVALUATION FORM 

 

Comments (regarding the above evaluation): 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
Suggestions for improvements: 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
Work Supervisor Name 
 
 

Work Supervisor – Signature 
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STUDENT FACILITIES AND SERVICES EVALUATION FORM 

 

 

Please check (X) the box of your choice (double click on the box of your choice and mark “checked”) in all the points below so 
that a clear picture about the facilities and services is presented. The statistical results of this evaluation will be processed 
after the grades for the current semester/session are published. 
 

Program of study 

 

Semester/Session 

 

Library, Online Library Platform and Librarian Evaluation Points 0: disagree – 100: agree 
 

1.  0 25 50 75 100
1 

 

I have used the College library for either reading about the course content or 
completing the coursework of the course(s) I was enrolled in. 

     

2 
 

The College library was helpful for enhancing my knowledge and understanding of 
the course content. 

     

3 
 

The College library was helpful for completing my coursework.      

4 
 

I have used the online library platform for either reading about the course content 
or completing the coursework of the course(s) I was enrolled in. 

     

5 
 

The online library platform was helpful for enhancing my knowledge and 
understanding of the course content. 

     

6 
 

The online library platform was helpful for completing my coursework.      

7 The online library platform was easy to use.      

8 The College librarian was available to provide help and provided sufficient and 
timely help when needed. 

     

Other comments: 
 
 

 
 
 
 
 
Laboratories, Classrooms and Cafeteria Evaluation Points 0: disagree – 100: agree 

 
2.  0 25 50 75 100

1 
 

The College computer laboratories were equipped with a sufficient number of 
modern personal computers. 

     

2 
 

The personal computers found in the College computer laboratories included up to 
date software that covered all my software needs. 

     

3 
 

The College computer network laboratory was equipped with a sufficient number 
of modern personal computers, equipment related to computer networks and 
supplies. 

     

4 
 

The personal computers found in the College computer network laboratory 
included up to date software that covered all my software needs. 

     

5 
 

The College kitchen laboratories were equipped with a sufficient number of 
cookery equipment, cookware, bakeware and supplies that covered all my learning 
needs. 

     

6 
 

The College food-servicing laboratory was equipped with a sufficient number of 
food servicing equipment, accessories, and supplies that covered all my learning 
needs. 

     

7 The College classrooms were equipped with all necessary equipment (personal 
computer for the instructor with speakers, video projector and projector screen) that 
covered adequately my learning needs. 

     

8 The College cafeteria had sufficient space and was open for adequate hours per 
day. 

     

9 The College cafeteria offered adequate eating and drinking options.      
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STUDENT FACILITIES AND SERVICES EVALUATION FORM 

 

 

Other comments: 
 
 

 
 
 
 
 
 
 
 
 
 
 
Services Offered to Students Evaluation Points 0: disagree – 100: agree 

 
3.  0 25 50 75 100

1 
 

A Student Welfare Officer was available to provide help and provided sufficient 
and timely help when needed. 

     

2 
 

A Reception Administrator was available to provide help and provided sufficient 
and timely help when needed. 

     

3 
 

My Academic Advisor was available to provide help and provided sufficient and 
timely help when needed. 

     

Other comments: 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

FOR OFFICIAL USE ONLY 
 

Computer Entries 
Tick when done 

Entries made by 
 
 

Date 
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European Partnerships 
 
American College has signed bilateral agreements with the following institutes:  
  
Belgium 
Haute Ecole Galilee Department of Economics (ISALT tourism management) 
  
Bulgaria 
International University College 
College of Management, Trade and Marketing – Sofia 
Technical University of Sofia 
D.A Tsenov Academy of Economics 
  
Czech Republic 
Newton College, A.S 
Business Academy and Higher Professional School in Valašské Meziříčí 
  
France 
ESCI - Ecole Supérieure de Commerce International 
Lycee Tezenas du Montcel 
  
Germany 
University of Kassel 
  
Greece 
Hellenic Army Academy 
University of Aegean 
  
Hungary 
King Sigismund College 
  
Latvia 
Baltic International Academy (Baltijas Starptautiska Academija) 
Riseba - Riga International School of Economics and Business Administration 
School of Business Administration Turiba 
Latvian College of Culture at the Latvian Academy of Culture 
  
Lithuania 
Kolping University of Applied Sciences 
Vilnius Gediminas Technical University 
  
Poland 
Higher Vocational State School in Wloclawek (Wyższa Szkoła Zawodowa we Włocławku) 
Poznan University of Physical Education 
College of Social and Media Culture 
  
Portugal 
Escola Superior de Hotelaria e Turismo - ESHTE 
Instituto Politechnico de Branganca 
IPAM - Marketing school of Business 
  
Slovakia 
University of Central Europe in Skalica 
  
Spain 
Universitat Catolica de Avila 
Universitat de Jaen 
Universitat de Leon 
Universitat de Girona 
University of Alicante 
Higher School of Public Relations in Barcelona - Escola Superior de Relacions Públiques 
  
 


